Page 1 of 1

Viewing old demos

PostPosted: Mon Dec 31, 2012 8:47 am
by lamer
Hey!

I just tried to view some of my old demos but Dystopia shuts down the second I type "playdemo XY".

The demos I wanted to look at were recorded in v1.0, v1.1 or v1.2. So - of course - I installed Dystopia v1.0, tried to play some demos and failed. Then I updated that version to v1.1 and it failed again. Next thing I tried was v1.1 with the fortress hotfix but it still did not work.

I think v1.2 is the first version released via Steam and the demos are older than that. So I did not (and could not) test the demos on v1.2.


Now my question is: Has anyone else found this problem and could you fix it?
Maybe it is just some setting or patch I am not seeing, but maybe some changes were made to the Source-Engine or /e since then that makes the demos being useless.

Greetings

Re: Viewing old demos

PostPosted: Thu Jan 10, 2013 12:28 pm
by KindredPhantom
Have you tried using demoui?

Re: Viewing old demos

PostPosted: Tue Dec 10, 2013 1:07 am
by Hinkel88
Some writers make it difficult to understand the point they’re trying to get across. You, the other hand have made your points clear, concise and interesting.

Re: Viewing old demos

PostPosted: Wed Dec 11, 2013 2:29 am
by See5163
Great job.